Authenticated XSS Vulnerabilities in Wowza Streaming Engine by Wowza Media Systems
CVE-2019-7655
5.4MEDIUM
What is CVE-2019-7655?
Wowza Streaming Engine versions 4.8.0 and earlier are susceptible to multiple authenticated cross-site scripting (XSS) vulnerabilities. These vulnerabilities can be exploited through the 'customList[0].value' field in the server setup configuration or the 'host' field in the login form. An attacker could leverage these weaknesses to inject malicious scripts into the web application, potentially compromising user data and the integrity of the system. This issue was resolved in the later version 4.8.5.
