Improper Certificate Validation in Dell System Update by Dell
CVE-2022-34404

6.5MEDIUM

Key Information:

Vendor

Dell

Vendor
CVE Published:
11 February 2023

What is CVE-2022-34404?

Dell System Update versions 2.0.0 and earlier are vulnerable due to improper certificate validation in the data parser module. This flaw allows local attackers with elevated privileges to potentially exploit the system, which could lead to credential theft or cause denial of service disruptions. It's essential to ensure that appropriate updates and patches are applied to mitigate these risks.

Affected Version(s)

System Update 0 <= 2.0.0

References

CVSS V3.1

Score:
6.5
Severity:
MEDIUM
Confidentiality:
Low
Integrity:
Low
Availability:
Low
Attack Vector:
Network
Attack Complexity:
Low
Privileges Required:
None
User Interaction:
None
Scope:
Unchanged

Timeline

  • Vulnerability published

  • Vulnerability Reserved

.