TinyMCE Fixes Cross-Site Scripting Vulnerability
CVE-2024-29881
4.3MEDIUM
What is CVE-2024-29881?
TinyMCE is an open source rich text editor. A cross-site scripting (XSS) vulnerability was discovered in TinyMCE’s content loading and content inserting code. A SVG image could be loaded though an object or embed element and that image could potentially contain a XSS payload. This vulnerability is fixed in 6.8.1 and 7.0.0.
Affected Version(s)
tinymce < 7.0.0
