Session Management Flaw in nopCommerce Affects Multiple Versions
CVE-2025-11699
7.1HIGH
What is CVE-2025-11699?
A flaw in nopCommerce versions up to 4.70 and version 4.80.3 allows session hijacking by failing to invalidate session cookies upon logout or session termination. This oversight could enable an attacker, possessing a valid session cookie, to access sensitive endpoints like the admin panel, even after the legitimate user has logged out. Users are advised to upgrade to versions above 4.70, avoiding 4.80.3, to safeguard against this issue.
Affected Version(s)
nopCommerce 4.80.3 <= 4.80.4
nopCommerce 4.10 < 4.70
