Reflected XSS Vulnerability in IBM QRadar by IBM
CVE-2026-105467
8.1HIGH
What is CVE-2026-105467?
IBM QRadar versions 7.5.0 through 7.5.0 Update Pack 16 Interim Fix 02, and 7.6.0.0 through 7.6.0.5 are susceptible to a Reflected Cross-Site Scripting vulnerability. Attackers can exploit this vulnerability by enticing victims to access a specially crafted URL while they are authenticated to QRadar. Upon clicking the link, the malicious script could execute in the context of the victim's session, compromising the security of their session and potentially leading to unauthorized access to sensitive information.
Affected Version(s)
QRadar 7.5.0 <= 7.5.0 Update Pack 16 Interim Fix 02
QRadar 7.6.0.0 <= 7.6.0.5