Deserialization Vulnerability in Ndemic Creations Plague Inc Evolved
CVE-2026-116230
5.3MEDIUM
What is CVE-2026-116230?
A vulnerability exists in Ndemic Creations' Plague Inc Evolved up to version 1.24.0.3, specifically within the Workshop Scenario Loader component. This flaw enables attackers to manipulate data through a deserialization process, allowing remote exploitation. Users are advised to upgrade to version 1.24.0.4 to eliminate the risk associated with this vulnerability.
Affected Version(s)
Plague Inc Evolved 1.24.0.0
Plague Inc Evolved 1.24.0.1
Plague Inc Evolved 1.24.0.2
