Security Vulnerability in STT Billing of chenyme Grok2API
CVE-2026-123788
5.3MEDIUM
What is CVE-2026-123788?
A security flaw exists in the STT Billing component of chenyme's Grok2API, specifically within an unregulated function in the voice_ws_handler.go file. This vulnerability allows for unauthorized manipulation that could enforce a behavioral workflow, potentially exposing the system to remote attacks. It is critical for users to upgrade to version 3.1.7 or later to effectively mitigate this vulnerability and protect their environment from exploits.
Affected Version(s)
grok2api 3.1.0
grok2api 3.1.1
grok2api 3.1.2
