Content Manipulation Vulnerability in Apache OpenOffice
CVE-2026-59263
1.9LOW
What is CVE-2026-59263?
A security vulnerability in Apache OpenOffice versions 4.1.16 and earlier allows maliciously crafted documents to display altered content, potentially misleading users. This can lead to security risks when users open documents that appear trustworthy. To mitigate this threat, users are strongly advised to upgrade to version 4.1.17 or later, which resolves the issue and enhances overall security. Always exercise caution when handling unexpected documents.
Affected Version(s)
Apache OpenOffice 0 <= 4.1.16