Exposure of Sensitive Information in Apache Kylin by Apache
CVE-2026-63618
7.5HIGH
What is CVE-2026-63618?
A vulnerability exists in Apache Kylin that allows unauthorized actors to access sensitive system-level configuration information. This exposure can potentially lead to further exploits or unauthorized use of the system. The affected versions range from 4.0.0 to 5.0.4. Users are advised to upgrade to version 5.0.5 to mitigate this issue.
Affected Version(s)
Apache Kylin 4..0.0 <= 5.0.4
References
CVSS V3.1
Score:
7.5
Severity:
HIGH
Confidentiality:
High
Integrity:
None
Availability:
High
Attack Vector:
Network
Attack Complexity:
Low
Privileges Required:
None
User Interaction:
None
Scope:
Unchanged
Timeline
Vulnerability published
Vulnerability Reserved
Credit
IcySun <icysun@qq.com>
"George Chen" <http://github.com/geo-chen>