Sensitive Information Exposure in Apache Kylin by Apache
CVE-2026-68572

7.5HIGH

Key Information:

Vendor

Apache

Vendor
CVE Published:
16 October 2026

What is CVE-2026-68572?

A vulnerability in Apache Kylin allows for the exposure of sensitive information to unauthorized users. This affects versions from 4.0.0 through 5.0.4. It is crucial for users to upgrade to version 5.0.5 to mitigate this risk and enhance data security. This vulnerability highlights the importance of maintaining updated software to protect sensitive data from unauthorized access.

Affected Version(s)

Apache Kylin 4..0.0 <= 5.0.4

References

CVSS V3.1

Score:
7.5
Severity:
HIGH
Confidentiality:
High
Integrity:
None
Availability:
High
Attack Vector:
Network
Attack Complexity:
Low
Privileges Required:
None
User Interaction:
None
Scope:
Unchanged

Timeline

  • Vulnerability published

  • Vulnerability Reserved

Credit

Yicheng <yyc2569580673@gmail.com>
.