Path Traversal Vulnerability in Dell System Update Software
CVE-2026-71168
7.3HIGH
What is CVE-2026-71168?
A vulnerability exists within Dell System Update, where improper limitations on pathnames allow a low privileged attacker with local access to exploit the system. This could potentially lead to unauthorized remote code execution, posing significant security risks to affected installations on user machines.
Affected Version(s)
System Update 0 < 2.3.0.0 or later
References
CVSS V3.1
Score:
7.3
Severity:
HIGH
Confidentiality:
High
Integrity:
High
Availability:
High
Attack Vector:
Local
Attack Complexity:
Low
Privileges Required:
Low
User Interaction:
Required
Scope:
Unchanged
Timeline
Vulnerability published
Vulnerability Reserved
Credit
Dell would like to thank Nir Yehoshua of Cipher Security Labs for reporting this issue.