Code Injection Vulnerability in Dell iDRAC Service Module
CVE-2026-81472

4.2MEDIUM

What is CVE-2026-81472?

The Dell iDRAC Service Module (iSM) for Windows, Linux, and ESXi contains a vulnerability that allows a high privileged attacker with local access to execute arbitrary code. If successfully exploited, this vulnerability could enable unauthorized elevation of privileges, posing significant security risks. Users are advised to update to version 6.1.1.0 or later to mitigate potential exploits.

Affected Version(s)

iDRAC Service Module for ESXi 0 < 6.1.1.0 or later

iDRAC Service Module for Linux 0 < 6.1.1.0 or later

iDRAC Service Module for Windows 0 < 6.1.1.0 or later

References

CVSS V3.1

Score:
4.2
Severity:
MEDIUM
Confidentiality:
Low
Integrity:
Low
Availability:
Low
Attack Vector:
Local
Attack Complexity:
Low
Privileges Required:
High
User Interaction:
None
Scope:
Unchanged

Timeline

  • Vulnerability published

  • Vulnerability Reserved

Credit

Dell would like to thank Nir Yehoshua of Cipher Security Labs for reporting this issue.
.