Denial of Service Vulnerability in Apache James Mime4J Library
CVE-2026-85111
8.7HIGH
What is CVE-2026-85111?
The Apache James Mime4J library experiences a Denial of Service vulnerability due to the allocation of resources without limits or throttling when parsing Mime messages. This flaw can lead to excessive resource consumption, rendering the application unresponsive. Users are advised to upgrade to Apache James server version 3.9.1, which incorporates the fixed Mime4J 0.8.15 to mitigate this issue.
Affected Version(s)
Apache James 0 < 3.9.1
Apache James 0 < 3.9.1