Path Traversal Vulnerability in Dell System Update
CVE-2026-86360
9.6CRITICAL
What is CVE-2026-86360?
Dell System Update prior to version 2.3.0.0 is exposed to an improper limitation of pathname vulnerability, commonly referred to as a path traversal issue. This vulnerability allows unauthenticated remote attackers to potentially access the filesystem of the affected system. By exploiting this flaw, attackers may gain the ability to execute arbitrary code with elevated privileges, which could lead to full compromise of the application and its underlying operating system. Dell advises all users to upgrade to the latest version to mitigate risks associated with this vulnerability.
Affected Version(s)
System Update 0 < 2.3.0.0 or later
References
CVSS V3.1
Score:
9.6
Severity:
CRITICAL
Confidentiality:
High
Integrity:
High
Availability:
High
Attack Vector:
Network
Attack Complexity:
Low
Privileges Required:
None
User Interaction:
Required
Scope:
Changed
Timeline
Vulnerability published
Vulnerability Reserved
Credit
Dell would like to thank Ori Gabriel for reporting these issues.