Incorrect Permission Assignment in Dell System Update Software
CVE-2026-86361
8.2HIGH
What is CVE-2026-86361?
Dell System Update versions before 2.3.0.0 are susceptible to a vulnerability that mismanages permissions for critical resources, permitting low privileged attackers with local access to potentially elevate their privileges. This security flaw emphasizes the importance of maintaining updated software to mitigate risks associated with unauthorized access.
Affected Version(s)
System Update 0 < 2.3.0.0 or later
References
CVSS V3.1
Score:
8.2
Severity:
HIGH
Confidentiality:
High
Integrity:
High
Availability:
High
Attack Vector:
Local
Attack Complexity:
Low
Privileges Required:
Low
User Interaction:
Required
Scope:
Changed
Timeline
Vulnerability published
Vulnerability Reserved
Credit
Dell would like to thank saltedfish for reporting these issues.