Improper Access Control in Dell System Update Software
CVE-2026-86362
8.2HIGH
What is CVE-2026-86362?
Dell System Update prior to version 2.3.0.0 has a vulnerability related to improper access control. This flaw allows a low privileged attacker with local access to potentially escalate their privileges. By exploiting this vulnerability, an attacker could gain unauthorized access to system resources, leading to broader security implications. It is essential for users and administrators to update their software to mitigate this risk, ensuring that unauthorized access is prevented.
Affected Version(s)
System Update 0 < 2.3.0.0 or later
References
CVSS V3.1
Score:
8.2
Severity:
HIGH
Confidentiality:
High
Integrity:
High
Availability:
High
Attack Vector:
Local
Attack Complexity:
Low
Privileges Required:
Low
User Interaction:
Required
Scope:
Changed
Timeline
Vulnerability published
Vulnerability Reserved
Credit
Dell would like to thank saltedfish for reporting these issues.