Privilege Escalation Vulnerability in Dell Alienware Command Center
CVE-2026-91894

6.7MEDIUM

Key Information:

Vendor

Dell

Vendor
CVE Published:
2 November 2026

What is CVE-2026-91894?

The Alienware Command Center from Dell contains a vulnerability associated with least privilege that can be exploited by low-privileged local attackers. If successfully exploited, this flaw can lead to significant security risks, including unauthorized elevation of privileges, arbitrary code execution, and potential denial of service, making it imperative for users to update to version 6.14.54.0 or later to mitigate these risks.

Affected Version(s)

Alienware Command Center (AWCC) 0 < 6.14.54.0

References

CVSS V3.1

Score:
6.7
Severity:
MEDIUM
Confidentiality:
High
Integrity:
High
Availability:
High
Attack Vector:
Local
Attack Complexity:
High
Privileges Required:
Low
User Interaction:
Required
Scope:
Unchanged

Timeline

  • Vulnerability published

  • Vulnerability Reserved

.