SQL Injection Vulnerability in Apache Syncope
CVE-2026-114364
Currently unrated
What is CVE-2026-114364?
An SQL injection vulnerability exists in Apache Syncope due to improper handling of special characters in SQL commands. An administrator with the right permissions can exploit this flaw to execute arbitrary SQL queries using unsanitized opEvent parameters. This vulnerability highlights the importance of maintaining updated software, as versions 3.0.0-M0 to 3.0.16, 4.0.0-M0 to 4.0.8, and 4.1.0-M0 to 4.1.3 are affected. Users are advised to upgrade to versions 4.0.9 or 4.1.4 to mitigate this risk.
Affected Version(s)
Apache Syncope 3.0.0-M0 <= 3.0.16
Apache Syncope 4.0.0-M0 <= 4.0.8
Apache Syncope 4.1.0-M0 <= 4.1.3