SQL Injection Vulnerability in GLPI IT Management Software
CVE-2026-47678
8.7HIGH
What is CVE-2026-47678?
GLPI, a widely-used asset and IT management software, has a vulnerability affecting versions 9.4.0 through 10.0.26 and 11.0.8. Authenticated users can exploit a flaw in the dropdown values fetching endpoint, allowing them to submit specially crafted values. These values can be incorporated into a database query, enabling SQL injection attacks. The software has been patched in versions 10.0.26 and 11.0.8, offering protection against this critical security risk.
Affected Version(s)
glpi >= 9.4.0, < 10.0.26 < 9.4.0, 10.0.26
glpi >= 11.0.0, < 11.0.8 < 11.0.0, 11.0.8
