Access Control Issues in GLPI IT Management Software by GLPI Project
CVE-2026-57152

7.1HIGH

Key Information:

Status
Vendor
CVE Published:
4 November 2026

What is CVE-2026-57152?

An access control vulnerability in GLPI may permit unauthorized users to access documents that are not linked to the items they are authorized to view. This flaw could inadvertently expose sensitive information. It affects various versions of GLPI, from 0.85 to below 10.0.26 and from 11.0.0 to below 11.0.8. The issue has been addressed in the fixed releases 10.0.26 and 11.0.8, which ensure that document access logic is appropriately checked to prevent unauthorized disclosures.

Affected Version(s)

glpi >= 0.85, < 10.0.26 < 0.85, 10.0.26

glpi >= 11.0.0, < 11.0.8 < 11.0.0, 11.0.8

References

CVSS V4

Score:
7.1
Severity:
HIGH
Confidentiality:
None
Integrity:
High
Availability:
None
Attack Vector:
Network
Attack Complexity:
Low
Attack Required:
None
Privileges Required:
Undefined
User Interaction:
None

Timeline

  • Vulnerability published

  • Vulnerability Reserved

.